Posts Tagged ‘electronic led flasher’

Before we get started  I need to preface this article with a disclaimer. This is not a modification that should be attempted by everyone. This is only a guideline for those who fully understand how what they are trying to accomplish. V-LEDS cannot be held responsible for any damage that occurs to your vehicle while performing this modification. With that out of way lets get started.

This modification is relatively simple. I have done this before in the past, but never really thought much about it because we offer electronic flashers and load resistors that fix hyper-flashing issues. But what about the cars that we don’t have an electronic flasher for? Or for that customer who does not want to splice load resistors into his wiring harness. You can also look at this from an efficiency viewpoint. LEDs are very energy efficient and load resistors burn power to create an electrical load to trick the flasher unit, this defeats using the LEDs for this purpose.

Lets cover why you would even do this in the first place. We do not offer electronic flasher units for every car or truck out there.  If you happen to own a newer Honda/Acura you know that already. It is pretty spendy for the GM vehicles that use the LM487 flasher and Lexus vehicles lose the confirmation light flash of the security system when you replace the flasher unit with and LED compatible version. What if you could just modify the flasher unit that came in your car? How would you go about doing it? Before you modify anything you should probably understand how it works. Lets start with understanding how the flasher unit knows when your bulbs burn out.

As with any electronics, flasher units function within a set of rules. These rules are pretty simple when it comes to a  flasher units hyper-flashing circuitry. The rule here is wattage and the flasher unit is looking for a specific value of wattage. The flasher unit monitors the wattage of both blinker circuits (any car that uses these style of flasher units will  have 2 blinker circuits, a left and right) and compares the value of these circuits to a resistor that is located on the circuit board of the flasher unit. The resistor is a metal “HOOP”. This hoop is designed to be within a specific wattage range, anywhere from 42-54 watts depending on the wattage of your cars original blinker bulbs.  See the diagrams below to see what the hoop looks like. Depending on your vehicle, it  may look different from these examples.

Toyota/Lexus Flasher Unit

Typical Ford Flasher

So now that you understand how this part of the blinker circuit functions we can start to understand what needs to be modified in order for it to work with V-LEDS. We already know that LEDs have an much lower wattage draw than the filament bulbs. Another factor to consider is that an LED actually stops voltage. LED is the acronym for Light Emitting Diode, and diodes do not carry any electrical resistance (OHMS) across the positive and negative contacts. This changes the value of the blinker circuit and the flasher unit recognizes this as a burnt out bulbs and starts to hyper-flash.

This simple modification will allow you to change the value of the flasher units resistor hoop to match the value of your V-LEDS. After you have removed your flasher unit from your car and removed its cover take a look to see if yours has the resistor hoop. If you find that yours has the hoop you can go ahead and start, the process is pretty easy. All that needs to be done is to remove some material thickness from the hoop. This will change the value of the hoop, and by doing so changes the value to match that of your V-LEDS. You can use  a dremel tool with a sanding drum or something similar to do this, either way you do it be sure to take your time. Be sure you do not overheat the hoop, you can melt the solder joint on the circuit board. Grind small amounts of material off of the hoop. I ground down the face of it first and then ground down the top of it. Reinstall the flasher unit and test the blinkers periodically to ensure that you get it just right. While tested I found at one point the blinkers were flashing normally for about 5 seconds then would go back to hyper-flashing for a few seconds and  would continue to go back and forth. I ground off just a little more and it worked flawlessly. If you get this just right the flasher unit will function the same as it does with the filament bulbs. This means that if one of your V-LEDs stops working for some reason the blinker circuit will hyper-flash to let you know. That is what I consider a bonus!

The process is really quick and painless.  After I removed the flasher unit it only took about 15-20 minutes to grind it down while testing it. After about the 5th time I got it perfect. It is a pretty straight forward job once you understand what needs to be done. The picture on the right shows how the hoop should look when it is complete. All that’s left to do is to place the cover back on the flasher unit and install it in the car.

Go ahead and test it out for yourself and see how it works. Let me know if it works for you too.

Thanks for reading. Feel free to leave a comment or ask a question, or you can contact me directly via email: tech@v-leds.com

James, the tech@v-leds.com

Hello everyone, I get emails from you on a daily basis asking why your Hyper-Flash problems came back after installing resistors to fix it. There are a few vehicle and product related issues that can cause this. Lets go over these and see if any of them apply to you, or if this happens to you in the future you know what it could be.

Lets cover the basics here. What is “Hyper-Flash”? There is a part in every car that controls the pace of you blinkers. It is called a “flasher”.  It also has a 2nd function, letting you know your blinker is burnt out. It does this by doubling the pace that it blinks your lights. It is quite annoying, and it should be. You don’t want to be driving around without working blinkers, it could cause an accident! Unfortunately the same thing happens when you replace filament bulbs with LEDs. Why? The “flasher” measures the “load” or “wattage” the filament bulbs are drawing through the circuit. When you replace them with LEDs this draw drops down to almost nothing. (remember that LEDs are very efficient and do not draw much power) So now your flasher thinks the blinkers are burnt out and starts “Hyper-Flashing” You have 2 options to fix it, replacing your flasher with an LED specific version or installing Load Resistors on the blinker circuit. (How to know which one of these products to use will be covered in a future post, right now I want to get to the topic at hand) So you have fixed this in your car and everything is working great! Then all of a sudden, for NO reason whatsoever at some random time your blinkers start “Hyper-Flashing” WHY?

I will always assume it’s the installation of Load Resistors. Not because I don’t think you know how or what your doing when it comes to installing parts on your car, but because that would be the first thing I would check if something I worked on came back to me with a problem. I will always do my best install on every job, but  I am human and will eventually make a mistake, so will you. So check your splice taps for a solid connection. Inspect for a loose ground wire, or for corrosion on the connections. If all that checks out and you still have an intermittent problem you may need to ask yourself this one simple question: “What other products did I install on my car just before this started happening?”

8 times out of 10 the answer to that question is “I installed aftermarket HIDs”!  After noting this trend I started skipping the “check your connections” question and started asking “Did you install HIDs in your car?” Another interesting thing about this is the fact that 85% of people who experience this specific problem owns a GM car or truck! A Chevrolet, GMC, Saturn, Buick, Pontiac, etc. You get the idea right? Then I started to ask myself “Why do so many General Motors products have this common problem?” After working on a friends GMC 2500 HD pickup I figured it out! *GROUND WIRING* I recreated this problem on his truck and found another issue in the process. (i will get to that in a bit) I found that his headlight, high-beam, parking light, blinker, and DRL bulbs all share a single ground wire!  (a notably small ground wire too) Everything works great until you turn on the low beams (which we converted to HIDs) So after trying different things I came to the realization that all the bulbs were on a single ground, the HID ballasts were plugged directly into the trucks headlight socket, and the ballasts were causing resistance in the ground for the blinkers and the Load Resistor I installed on the blinker circuit. So I re-grounded the HID ballast to a bolt on the radiator support and BAM! It fixed it! Hopefully this shines some light on a problem you are experiencing right now and you can fix it, or for someone you know who may have that problem.

I want to cover the other issue I discovered on this truck, it is specific to our White/Amber “Switchbacks“. The problem I found with the switchbacks is not a problem isolated to GM vehicles or having installed HIDs on your car. It is related to the subject matter at hand “Resistance to Ground” and “Load” on the Blinker circuit, and with this particular product, back feeding or stray voltage. First I will explain the problem, which I receive multiple tech emails about too. After installing the switchbacks they worked great until I turned on the headlights. As soon as the HIDs came on the White LEDs started to fade out, and then struggled to stay on. I turned on the blinkers and the Amber LEDs worked just fine. Then the White LEDs stayed off completely until I turned off the HIDs.  Weird huh?! So after I moved the ground on the HID ballast they worked great for a few minutes with the head lights on. I turned on the blinkers and noticed that on one side the white LEDs were struggling again. What was going on now? I grabbed my test meter and checked the voltage on the parking lights, full power was there. Then I tested the blinker and it was fluctuating at about 1.5-3 volts! Why? That did not seem correct to me. So  I disconnected the 6 OHM 50 WATT Load resistor and reinstalled the stock filament bulb. I then retested the circuit and there was not voltage on the blinker circuit. Long story short: The filament of the bulb is “bleeding” off that voltage in the blinker circuit. Why didn’t the resistor that was installed do the same thing? I installed a 3 OHM 50 WATT Load Resistor this time and, BAM! It fixed it. The circuit needed a larger load to fully bleed off the stray voltage. This problem also pointed to our lineup of Switchback LEDs. It is only on our type 2 version, which turns off the white LEDs when the blinker is being used. The power controller that turns off the white LEDs is sensitive to that voltage, but it is not enough to turn on the Amber LEDs. Not all cars will have this issue, but if you are experiencing some of these this is a good place to start.

So in conclusion, Don’t ground your HIDs to your cars head light socket. Or better yet install a relay harness at the same time and avoid this problem from the get go! (see my post on Why should I use a relay harness with my HID kit?) And if your switchbacks are acting like I described now you know what you can do to get them working correctly, Install a 3 OHM 50 WATT Load Resistor to bleed off any stray voltage.

Thanks for taking the time to read through all of that technical blah blah blah. I hope that this did not get too confusing, but if you need a clearer answer or want to discuss a similar problem that I did not cover feel free to leave a comment or send me an email directly at tech@v-leds.com.

James, the tech at V-LEDS.com